Tema Geolex908 para 6.20 (Hechos Por Mi)
Prueba mi tema Geolex908 compatible con Hen 6.20,todo esta hecho por mi XD "espero les guste"

Para poder usar este Tema CTF se necesita el CXMB instalado en tu PSP.

 

Si tu PSP es version 6.20 Click AQUI

Si tu PSP es version 6.35 Click AQUI

Tema Geolex908 para 6.20

Tema Geolex908v2 para 6.20

Tema Geolex908v3 para 6.20

Visitas

Traduce/Translate

Buscame En!